泛微云桥HTTPS部署方案
ECOLOGY9集成企业微信阿里钉钉等第三方APP部署方案
根据操作系统类型选择以下安装包、仅第一次安装使用
Win64位 2008 R2 版
版本:V4.0    运行环境:Win64位 2008 R2及以上
Linux64 版
版本:V4.0    运行环境:Linux64位 5及以上
以下升级包适用于云桥e-Bridge任意版本升级(注意:E-COLOGY端升级文件一定要同步升级)
e-Bridge补丁包
该补丁要求使用JDK1.8,点击查看升级说明
更新时间:2022-10-13
E-COLOGY端升级文件
更新时间:2022-10-13
云桥安装手册、企业微信、钉钉、服务号等集成手册
云桥第三方系统接入、OA二次开发手册
其他下载
配置文件合集
说明
1
请下载对应版本的安装文件按说明进行安装,并且下载最新的【e-Bridge补丁包】进行升级;
如需与e-cology系统集成则请下载【E-COLOGY端升级文件】对e-cology系统进行升级
2
e-Bridge能够通过配置实现和以下e-cology版本进行集成

ecology6.000.0601-KB60001308及以上

ecology7.100.0331-KB71001308及以上

ecology8所有版本

3
如果您的e-cology在以下版本中需要实现流程待办推送功能

6.000.0601-KB60001308 至 6.000.0601-KB60001507(不包含1501及1507)

7.100.0331-KB71001308 至 7.100.0331-KB71001412(不包含1412)

备注:如果e-cology系统中classbean\weaver\workflow\msg\PoppupRemindInfoUtil.class

文件没有做过二次开发,可使用【E-COLOGY各版本流程推送标准升级包】中的文件直接升级,

否则需要进行简单的二次开发,具体改造方式参考【泛微e-cology流程待办推送到微信或钉钉二次开发手册】

比上述版本高的(如e-cology8),标准功能中已包含,不需要升级这个文件

4
e-Bridge的安装环境与客户现有e-cology安装环境无关,如无特殊需要建议安装windows版本
5
e-Bridge有授权License控制,授权文件请提交泛微内部【泛微云桥e-Bridge(微信/钉钉集成)License申请】流程
更新日志
2022-10-13
修复shiro漏洞
2022-08-16
解决企业微信通讯录秘钥权限变更导致无法使用通讯录同步功能的问题
2022-08-03
修复文件上传漏洞
2022-07-31
修复log4j漏洞
2022-06-30
修复dom4j漏洞
修复shiro漏洞
2022-06-10
修复fastjson漏洞
修复一些系统安全漏洞
2021-12-08
支持飞书通讯录同步功能
支持飞书考勤同步功能
支持飞书图文消息功能

页面管理增加华为welink、飞书、政务钉钉配置
支持cookie记住用户功能

一些BUG修复
2021-08-24
一些安全漏洞修复

功能优化和BUG修复

增加企业微信消息24小时内撤回功能
2021-06-08
修复通讯录同步预测不通过的BUG

修复IOS企业微信3.1.8版本导致无法提交流程BUG

修复IOS个人微信无法查看TXT文件BUG

修复其他一些BUG

工资单增加契约锁验证功能

修复一些安全漏洞
2021-05-18
修复人员账号绑定关系变更的BUG

修复通讯录同步相关BUG